DreamMaker 3D 3.3.6

The stylish and smart 3D printer evolved to be the most reliable and user friendly choice!

By DougMicheletti
#18199
Did you ever get your problems with leveling and the firmware resolved? Swanglei posted this video on the forum on thingiverse: youtube.com/watch?v=84959qy9KL0
It shows the operation on a printer that appears to actually work. Please post if you get resolution to your problems?

Thanks!
Doug
By TobiasHagerö
#19255
DougMicheletti wrote:Did you ever get your problems with leveling and the firmware resolved? Swanglei posted this video on the forum on thingiverse: youtube.com/watch?v=84959qy9KL0
It shows the operation on a printer that appears to actually work. Please post if you get resolution to your problems?

Thanks!
Doug


Hello,

Both yes and no. Still it levels but not correctly. It could depend on that the print bed sticker that I got with the hot end got damaged by the non function auto leveling that it did the first times. So there is like holes in it where it pressed all the way to the aluminium plate. When I auto level now it goes back in to the same holes. That may be one reason to why some of the leveling is bad. But I placed the glass plate back and made a auto leveling and it did still not do a god auto leveling. It is like it thinks that the plate have a small slope. and due to this is goes to close to the plate on one side and to high on the other side. Still I have measured the plate and it is at the same height on all sides......I cant get this. I do not think that there is anything wrong with the switch or the hot end. I just think that this is how it works sadly on my printer. I have the correct firmware and I have chosen the correct line in the printer sort to say. I shall be the version line marked "PS".

If we just go away from the leveling issue I have got remarkable print result with the new hot end and with Simplify 3d slicer. I have for the first time got prints that are flawless. I printed a headphone stand that was sooooo nicly printed. I also printed some more parts and wa printed really good when using Simplify 3d slicer. I think that some of the result is from using the Simplify 3d slicer but the main part is the new improved hot end. So the new hot end can print remarkably good prints. This is really nice. So both thumbs up for the print quality. This also was after I calibrated the extruder. The original amount of steps in the firmware is not correct and need to be reduced. I have done this before but when updating the firmware the wrong numbers comes back. I recommend to update this. I make much better print after that and do not over extrude or what to call it.

Image

Image

Image

Image

Image
By DougMicheletti
#19283
Tobias,

Good to hear you got it to work somewhat. I think that the sloppy carriages cause some of the leveling problems - I see it with manual leveling as the print gets thinner as the printhead crosses in front of the uprights - this is the carriage rotating on the bearings which are loose and too close together giving poor control of the carriage.

Pictures never come thru on this forum - kinda like the moderators :mrgreen:
If you post them someplace else - please post a link as I would like to see your results.
Thanks!
Doug

Start your 3D printing journey